Actualiza tus dispositivos desactualizados o podrían quedarse sin internet

¡Hola, muy buenas, comunidad! 😀

Después del parón de este verano (hemos estado muy ocupados), volvemos con fuerza, para ofreceros las últimas novedades que se cuecen en la comunidad y en internet, ¡vamos allá!

El pasado 30 de septiembre a las 16:01:15 horas expiro un certificado de seguridad de Let’s Encrypt, en concreto este certificado se llama IdentTrust DST Root CA X3.

Let’s Encrypt es la empresa que se encarga de validar conexiones seguras entre nuestros dispositivos y sitios web o servicios de internet, esto no es un problema para dispositivos relativamente modernos y/o actualizados, pero esto cambia si no está actualizado o tiene varios años de antigüedad, en ese caso, puede que sea imposible la conexión a internet.

Os ponemos una lista de algunos ejemplos de software desactualizados que han quedado afectados:

  • OpenSSL inferior a 1.0.2, más información en su web oficial
  • Sistemas operativos Windows inferior a XP SP3
  • macOS inferior a 10.12.1, es decir, los ordenadores anteriores al 2016
  • iOS inferior a 10, es decir, todos los dispositivos anteriores a iPhone 5
  • Android inferior a 7.1.1
  • Mozilla Firefox inferior a 50
  • Ubuntu inferior a 16.04
  • Java 8 inferior a 8u141
  • Java 7 inferior a 7u151
  • Debian inferior a 8
  • NSS inferior a 3.26
  • Amazon FireOS (Silk Browser)

O dispositivos o máquinas como:

  • Televisores inteligentes con varios años de antigüedad
  • Sony PlayStation 3
  • Sony PlayStation 4 (firmware anterior a 5.0)
  • Lectores de e-books Amazon Kindle (anterior a la versión 3.4.1)

¿Qué son los certificados de seguridad?

Son pequeños fragmentos de código que validan y cifran las conexiones entre nuestros dispositivos en internet, y garantizan así que tus comunicaciones en internet queden más seguras. Hay otras entidades que ofrecen certificados, pero Let’s Encrypt se ha convertido en referente y ahora es uno de sus certificados más usados.

Let's Encrypt
Esquema de como funcionan los certificados de Let’s Encrypt

No es la primera vez que pasa

Los certificados expiran de cuando en cuando, y de hecho en 2020 un certificado llamado AddTrust External CA Root expiró y empresas como Roku, Stripe, e incluso Red Hat tuvieron problemas con sus servicios.

¿Cómo evitar que mi dispositivo deje de funcionar?

La solución consiste en actualizar los controladores de los dispositivos. Los más modernos no tendrán ningún inconveniente, ya que las compañías lanzan actualizaciones constantes para sus últimos productos.

Sin embargo, en muchos casos las empresas consideran obsoletos a sus productos más viejos y no realizan una actualización de software, por lo que actualizar el certificado será difícil o imposible.

Aún es pronto para valorar el impacto de la expiración del certificado, puede que estando muy relegado a dispositivos antiguos así que posiblemente los efectos colaterales sean mínimos. ¡Os mantendremos informados!

¡Hasta la próxima! 😀

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies